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Creating an Elluminate Session within your Blackboard Course
Under the “Collaboration Tools” Menu - Click on “Elluminate Live”
Click “Create Elluminate Live Session”

2. Click

1. Click Elluminate Live

Creating an Elluminate Session within your Blackboard Course
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Add the appropriate criteria

1. Name it

2. Schedule

3. Click submit

Creating an Elluminate Session within your Blackboard Course
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Now that you have scheduled it… The next step is to make it available to students. In the content
area of your choice, slect Add Interactive Tool > Elluminate Live

Select

Click the date of the Elluminate session

Click date

Creating an Elluminate Session within your Blackboard Course
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And Finally click “Add”

Click Add

Creating an Elluminate Session within your Blackboard Course

Audio Setup Wizard
Quick Reference Guide
Prior to participating in a session you should ensure that your audio
is configured correctly. Basic audio settings can be configured using
the Audio Setup Wizard.
Using the Audio Setup Wizard
1. Click Tools > Audio > Audio Setup Wizard…

2. Select the Audio Output Device. The choices will depend on
your particular operating system. If you are using a USB device,
plug it in and then wait a few seconds for the system to
recognize it. Then click the Refresh button and select the
device. Then click Okay.

3. Listen to the prerecorded audio message by clicking the

button. Adjust your audio to a comfortable
listening level by moving the speaker slider bar.

4. Confirm you were able to hear the audio by clicking the
button.

5. Select your Audio Input Device. This is the microphone you use
to send your audio to others during the session. If you are using
a USB microphone, plug it in, wait a few seconds, and then click
the Refresh button. Select the device and click OK.

6. Test your microphone by click the
button and
speak into the microphone with your normal speaking voice.
Adjust the microphone slider bar so that it displays green bars
with an occasional yellow bar. Red indicates that your audio is
too loud or your microphone is too close to your mouth.

7. Click the
voice.

button to listen to your recorded

8. Confirm you were able to hear your recorded voice. Click Ok.

Additional Audio Settings

Additional audio settings are available from Tools>
Preferences>Audio (Mac users: Elluminate
Live!>Preferences>Audio)

Tips:

1. Use the Audio Setup Wizard before each session begins.

2. Use a headset to achieve consistent good quality audio.

3. Always use a headset if you are using simultaneous talkers.
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Loading Presentations
Quick Reference Guide for Moderators

Moderators can import PowerPoint presentations (*.ppt, *pptx), and
OpenOffice presentations as well as the following image file formats
*.bmp, *.gif, *.jpg, *.jpeg, *.png, *.pict (Mac only) and *.tif to the
Whiteboard. Protected Whiteboard files (*.wbp) and Whiteboard files
(*.wbd) can also be loaded to the Whiteboard.
Once imported, the presentation is available for all participants to
see, and can be marked up using the Whiteboard drawing tools.
Loading a File

in the Whiteboard

To load your presentation, you must have Moderator status.
1. Click on the “Load Presentation” tool
window.

2. In the Select Screens dialog box, determine where you want to
insert the file in relation to the Current Screen or Selected
Screens. The file can also replace a screen or become a subtopic of a screen.

3. Click OK. The Load File dialog box appears.

4. Navigate to the folder containing the file you want to load.

5. Select the file type you wish to load by scrolling through the Files
of type drop-down menu. The options are

a. PowerPoint File (*.ppt, *.pptx)

Protected Whiteboard Files (*.wbp)

b. Image Files
c.

d. Whiteboard Files (*.wbd)

6. Locate the file or image you want to import, and select it. The
file name will appear in the File name: text box. Click Open.
7. Choose the Import Options – Faster Import, Better Quality, or
Best Quality. In most cases Better Quality is recommended.

8. Select Include Notes from the Accessibility Options to copy
the PowerPoint Notes to the Elluminate Live! Notes window.
9. Select the import screen size from the Specify Import Screen
Size window. The default is 1024 x 768. Click OK.

10. Each slide in the presentation is loaded onto a separate
whiteboard screen as an image.
Activity Indicators
When you load a presentation, you may see red and orange activity
indicators next to your name or a participant’s name. These colored
indicator lights represent if participants have received all of the
content


Red: A red light next to a participant’s name indicates that he
or she has not received the content on their current screen.
This light disappears once the participant has received the
screen content from the server.



Orange: An orange light next to a participant’s name
indicates that he or she is still receiving the whiteboard
screens from the server. This light disappears once the
participant has received all of the whiteboard screens.

The whiteboard activity indicators are dynamic and are updated and
visible to all moderators throughout the session.



When you are loading PowerPoint you have three Import
Options to select from: Faster Import, Better Quality, and
Best Quality. Best Quality is recommended since each
PowerPoint slide is being converted into an image file.

Best Practices



When loading a presentation, each slide is converted to a
static image and loaded onto the whiteboard. If you would
like to include any transitions or animations, use Application
Sharing. In PowerPoint, go to Slide Show > Set Up Slide
Show > Browsed by an individual (window)





When you load a presentation during your session, keep an
eye on the indicator lights next to each participant’s name so
that you know if any are delayed in receiving whiteboard
content. In particular, note the red indicator light as this
means the user does not see the current slide. These
indicator lights allow you to adjust the pace of your session
accordingly.

Many users create content using other presentation software
such as Keynote or Photoshop. Although you cannot import
these presentations directly onto the Elluminate Live!
whiteboard, you can save the slides in the presentation as
individual images and then load the images onto the
Elluminate Live! whiteboard.
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Recordings
Quick Reference Guide
As a Moderator, you can record an Elluminate session. The
recording will be saved to the Elluminate server and
accessible for playback from URL (link). The link can be
distributed to those who missed the session or to those who
attended but would like to review the session. Sessions may
also be created purely for archival purposes.
All activity that occurs in the main room of the session will be
recorded, except for private Chat messages, the Timer and
Notes. As the recording progresses, Elluminate Live! will insert
index entries to mark significant events within the session.
Anyone viewing the recording can navigate through the
recording to points marked with index entries. The moderator
can also choose to manually insert index entries during the live
session thereby marking specific session activities.
You can start or pause recording at any time during the
session. The recording can be erased at any time during the
session by the moderator. However, some sessions, when
created, may have been set to record automatically. If this is
the case, you cannot start, stop or erase the recording.
Starting and Resuming a Recording
The session moderator will be presented with a recording
reminder at the beginning of the session. The reminder will
also appear if the recording is paused at anytime during the

session. Additionally, all participants will here a verbal cue
when the recording is started and paused.

The recording controls are at the bottom-left corner of the
Elluminate Live! interface in the status bar:

Click on the

Record button.

To begin recording your session, or to resume the recording if
you’ve paused it:


When the recorder starts, the
Recording icon in the status
bar is displayed in red indicating to everyone in the session
that it is being recorded.
Stopping and Pausing a Recording

Clicking on the

Pause button.

At any time during your session, you can stop or pause the
recording by:


Erasing a Recording

From the Tools menu select Recorder > Erase
Recording.

You can erase the content of the recording at any time during
the session.


Playing a Recording
Recordings are typically played by clicking on a recording link.
An Elluminate Live! window will open. The Playback Controller
panel is at the bottom-left corner of the window in the status
bar:

Click on the
Play/Resume button to begin playing
the recording at normal speed.

To begin playing the recording:




Stop button to stop playing the
Click on the
recording and return to the beginning of the recording.

Pause button to stop playing the
Click on the
recording and maintain your current place in the
recording.

To stop playing the recording, do one of the following:



Navigating Within a Recording
When you play a recording, you are not required to play it from
start to finish. You can skip ahead or move back to areas of
particular interest by navigating through a list of index entries.

Click, grab and drag the playback slider

There are several ways to navigate within a recording:
1.

2. Click on the Previous or Next Index Entry to
jump to an index point.

Manually Adding an Index Entry
As a recording progresses, Elluminate Live! inserts index
entries to mark significant events within the session. If the
automatic indexing does not mark a spot in your session that
you want to be able to reference later when you play the
recording (such as when you begin a discussion or take a
break), you can manually add an index mark.
To manually add an index entry:

1. From the Tools menu select Recorder > Add
Index Entry.

2. Enter a description for your index entry.

3. Click on OK to add the index entry or Cancel to
close the dialog without saving an index entry.
Using the Recording Index

select the Show

The Recording Index window displays a complete list of all
index entries in your recording. You can navigate to any index
entry in the list. To open the Recording Index window, click on
the drop down arrow to
Recording Index.

Extending Recordings using Elluminate Publish!
To play Elluminate Live! recordings while away from your computer,
convert them to audio or video podcasts and listen to them on your
iPod or other MP3 player. To play full (audio and video) Elluminate
Live! recordings while not connected to the Internet, create
Elluminate Unplugged! standalone recordings and play them on your
desktop computer or laptop.



o

o

o

o

o

WMV – Windows Media Video

MP4 – MPEG-4 Video

MOV - QuickTime

FLV – Flash Video

AVI – Audio Video Interleave – best format if you
intend to edit the file using a third party tool.

H.264 – default setting which is MPEG-4 video with
compression.

Format

o

Accessing Recordings

You need to supply Elluminate Publish! with either a .vcr file name, a
.jnlp file name or a URL of the recording you with to convert.





Get the URL from the email that was sent to you after the
recorded session was completed or when you created the
session

Get the URL from the session creator or a SAS administrator

If you are using the Session Administration System (SAS), access
the recording URL in the one of the following ways:



Log in to the SAS and retrieve the URL. See Retrieving
Recording Links in the SAS Quick Reference Guide for step
by step instructions
(http://www.elluminate.com/support/docs/sas/administrator.js
p)

If you are using the Elluminate Live! Manager (ELM), save the .jnlp
file of the recording to you local computer. This is done by changing
a setting in Windows Explorer.


Windows Explorer > Folder Options > Tools > File Types.
Find the JNLP file type and click the Advanced button.
Select Confirm open after download. Launch the desired
recording and save the JNLP file. See the Elluminate
Publish! User Guide for more information.
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Presentation Mode
Quick Reference Guide for Moderators
As a Moderator, you can change the view of the Whiteboard or an
Application Sharing window so it fills the entire Elluminate Live! window.
This is called Presentation Mode. When you use Presentation Mode,
everyone in the session automatically will have the same full-window view –
until either they “opt out” or you end Presentation Mode and return the
content to a normal view.

Displaying Whiteboard Content in Presentation Mode
Open the Present Content dialog box by clicking the
Content button.

Present

1.

Select Whiteboard. If you wish your own view of the Whiteboard to be in
Presentation Mode, select Present to Self.

Click on the Present button.

2.

3.

4.

To stop Presentation Mode, click the

Presentation Mode View

terminate button.

To return to the default view or to activate your audio without exiting the
Presentation Mode view, click the Controller Tab, which will appear in the
upper right hand portion of the window. It will expand to display two buttons.

button to activate your microphone.

button to exit Presentation Mode and to “Return to nonClick the
presented layout.” The Participant can return to Presentation Mode by
clicking the return button.

Click the

Moderator View

If the Moderator does not select Present to Self and has their windows
locked, the Whiteboard window will be surrounded by a yellow border
containing text to indicate that it has been placed in Presentation Mode.
There will also be an indicator in the bottom right-hand side of the
Moderator’s screen to confirm the Whiteboard is being show to Participants
in Presentation Mode.

The Moderator can switch to the presentation view at anytime by clicking the
button.

Displaying Application Sharing in Presentation Mode
You can put your Application Sharing window into Presentation
Mode either through the Present Content dialog box or through the
Host Applications dialog box. Application Sharing will appear in the
Present Content dialog box only if an Application Sharing session
has already been started.
Using the Present Content Dialog
1. Share your application through the Application Sharing
dialog box.

.

2. Open the Present Content dialog box by clicking the
Presentation Mode button
3. Select Application Sharing.
4. Click on the Present button.

Using the Application Sharing Dialog

1. Open the Application Sharing dialog box.

2. Select the application or region you wish to share.

3. Select the Show in Presentation mode option.

4.

To stop Presentation Mode but to continue Application Sharing click

Click on the OK button.

button. To stop Application Sharing click the

5.
the
button.

Displaying Application Sharing Session in Presentation Mode
Viewers of an application sharing session in Presentation Mode will see the
controller in the top right corner of the Presentation Mode window.

To show the controller, click on the
slider. The controller has buttons to let
the viewer Talk, opt out of Presentation Mode, request remote control of the
shared application and scale the window.

If you requested (and were granted) control of the application sharing
session, a magenta halo will appear around the application.

Mini-Controller

Participants can be moved in and out of Presentation Mode from the MiniController by click the Presentation Mode button.
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Using Chat
Quick Reference Guide for Moderators
Text-based communication is available in Elluminate Live! using the
Chat tool. Use the Chat window to send a text messages to
everyone, to selected participants, or to a single participant in the
session. Depending on your session configuration, the moderator
may be able to monitor all messages sent between participants,
including private messages. The
icon indicates that the
moderator can see the private chat messages.
Understanding the Chat messages









Bold = message sent as an announcement by the moderator

Red = private participant to participant chat as seen by
moderator

Blue = private message send by you or received by you

Black = public message that everyone in the session sees





Participants can always send a text message to the
moderator even if they do not have the Chat permission. The
message will appear in the discussion region as a private
message (in blue) to all moderators.

- he or she will
If a participant has the Chat permission be able to send a text message to everyone, to selected
participants, or to one participant in the session.

Chat Permission



The moderator can grant and remove the Chat permission
by clicking on the icon or space in the Chat permission
column of the participant window next to the participant
name.
Sending Chat Messages

You can send chat message to everyone in This Room, to All
Rooms (Breakout Rooms) to Moderators only, to a specific
participant, or to Selected Participants.

To This Room, All Rooms, Moderators, or a Single Participant

1. Click in the textbox area and type your message.

2. Click the Send to: drop-down menu and select This Room,
All Rooms, Moderators, or the participant to whom you
would like to send your message.

3. Click Send, or press Enter.
4. The message appears in the conversation area.
To Selected Participants
To select specific participants to receive your message:
1. Hold down the Shift or Ctrl key and click on the names of the
participants in the Participants window. The participants’
names are highlighted when selected.
2. Click in the textbox area and type your message.
3. Click the Send to: drop-down menu and select the option
Selected Participants.
4. Click Send or press Enter.

Filtering Direct Messages

During the session, you may wish to view only certain text
messages. Use the Show drop-down menu and select an option.
Now only those messages matching your filter will appear in the
discussion region. You may change your selection at any time.
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New Message Indicator
When you are filtering messages, you will be notified when there is a
new message. The Show drop-down menu will be highlighted in red
if there is a new message you have not seen. To view the new
message, revert to All in the filter.

Resizing Chat Messages
You can resize the text messages in the conversation area and in
the message text field by right-clicking in either field. This will give
you access to the menu options or you may access them from Tools
> Chat and then select Conversation Area or Message Text Field.
Send Message as Announcement

Announcement button.

You may send a message as an Announcement if you want to
ensure your message will be clearly visible to all.
1. Click on the

2. From the Send to option menu, select to whom you want to
send the message.
3. Type your message. Then click Send.
4. The message will appear to the recipient in both their
conversation area and in a pop-up message dialog.

Adding External Links to your Message

Secure
HTTP
web site

HTTP
web site

Link Type

ftp://

https://

http://

Syntax

mailto:docs@elluminate.com

ftp://ftp.linuxfocus.org/

https://addons.mozilla.org/

http://www.elluminate.com

You can include links in your Chat messages. Recipients of your
messages will be able to click on links to access an Internet site or
send an email.

FTP site

mailto:

Example

Email
message

Saving Chat Messages to a File

You can save the Chat discussion region to a text file to review later.

Choose a file name and location. Then click Save.

1. From the File menu select Save and then choose Chat
Conversation.
2.
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Breakout Rooms
Quick Reference Guide for Moderators
Moderators can create Breakout Rooms in Elluminate Live!. A
Breakout Room has the same features as the main room and can be
used to facilitate small group activities or private meetings. Each
Breakout Room has its own audio, whiteboard, application sharing,
video, etc. Communication or activity in breakout rooms is not
captured in the recording. Moderators can create any number of
breakout rooms at any time during a session. Moderators can then
move participants and content into and between breakout rooms and
the main room.
Creating On-the-Fly Breakout Rooms
You can select one or more participants and send them to an on-thefly breakout room which is created automatically.
1. In the Participants window, click on the name(s) of the
participant(s) you wish to move to a breakout room. Hold
down your Shift or Ctrl key to select multiple participants.
2. Right mouse click (Mac users hold down your control key
and mouse then click) and select Send to Breakout Room
and then select New Private Breakout Room from the
menu.

3. The Participants window will be updated to include the
name(s) of the breakout room(s).

When the last participant is moved out of the breakout room, it
automatically closes and any content is lost. To retain the whiteboard
content, you must either save the whiteboard screens to a file or
copy the screens into the main room prior to moving the last
participant out of the breakout room.

Creating Formal Breakout Rooms
You can create formal breakout rooms where you can load or even
pre-load content onto the whiteboard screens.
1. In the Participants window, right click and select Create
Breakout Room…
2. Enter a name for the breakout room in the dialog box that
appears.

3. The Participants window will be updated to display the name
of the breakout room.
4. Repeat these steps to create additional breakout rooms.
When the last participant is moved out of the room, the room and the
whiteboard content remain. You can save or copy the content before
you close the room.

Moving Participants into Formal Breakout Rooms
1. In the Participants window, click on the name(s) of the
participant(s) you wish to move to a breakout room. Hold
down your Shift or Ctrl key to select multiple participants.

2. With the name(s) selected, drag the participant to the
desired room. The room will have a green highlight (as
shown above) when the cursor reaches the room. Release
the mouse and the participant(s) will be moved to that room.

Randomizing the Number of Rooms or Number of Participants
Per Room

You can quickly create and populate breakout rooms by right mouse
clicking in the Participants window and selecting Distribute
Participants.

Select the number of rooms or the number of people per room and
click OK. Participants will automatically move to the rooms.
Closing a Breakout Room
In the Participants window, right click on the breakout room (Mac
users hold down your control key and mouse click) and select Close
Breakout Room from the context menu. All participants will be
moved back to the main room. Remember to save or print the
whiteboard slides as all content is deleted when the room is closed.



Moving between breakout rooms: Move into any breakout
room by selecting your name in the Participants window and
drag yourself to the desired room or right click on your name
and choose Send to Breakout Room.

Moderator Controls in Breakout Rooms



Following moderator: When a breakout room is created,
Follow Moderator on the Whiteboard is de-selected thereby
giving each participant in the room the ability to work
independently on their own whiteboard. To select Follow
Moderator, join the breakout room and then check Follow



Managing Participants: Even if there is no moderator in
the breakout room, participants can still collaborate.
Participants have the same set of permissions they had in
the main room. When participants raise their hands or send
you a private text message while in a breakout room, you will
be notified even if you are not in the same room.

Moderator. This will synchronize the whiteboard for the
room.



Viewing content: As participants collaborate in breakout
rooms, you can view their progress without actually joining
their room using Explore Screens.

1. Select Tools > Whiteboard > Explore Screens

2. View the thumbnails or double click to see the full
whiteboard screen. For example, in the screen shot
above if you double click on Rm.1-1 in Room 1, you
would be able to see the full size whiteboard.
Participants will not know you are viewing their
whiteboard.

Managing Content
Whiteboards can be moved into and out of the Breakout Rooms
using
 Tools > Whiteboard > Copy Screen to Breakout Rooms…
 Tools > Whiteboard > Copy Breakout Rooms to Main Room..









Remind participants to raise their hands or send private text
messages if they have questions while in breakout rooms.

Before sending participants into breakout rooms, provide
specific instructions and inform them how much time they
have to work on the activity.

To capture information created in the breakout rooms in a
recording, move the content and participants into the main
room and have participants summarize their discussion.

Use breakout rooms for brainstorming activities, tutoring, or
small group activities and collaboration.

Best Practices



Rename a breakout room by right clicking on the breakout
room name in the Participants window and selecting
Rename Breakout Room…
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Polling
Quick Reference Guide for Moderators

Response Buttons

Elluminate Live! provides a Polling feature. This feature allows you to
poll your participants at any time using one of five different types of
polls: Yes/No, Multiple-Choice (A-C, A-D or A-E), and Class Pace.
You can use Polling to obtain quick responses to verbal or written
questions.
Type of Poll
Yes/No
Multiple Choice
Multiple Choice
Multiple Choice
Class Pace (Slow Down/Speed
Up)

button.

By default the Yes/No poll is available when you first join a session,
and the corresponding response buttons are displayed in the
Participants window. Also by default, the polling responses are
shown to the participants. You can show or hide the polling
responses at any time by clicking on the

To Poll Participants

1. From the Tools menu, select Polling, and select the type of
poll you wish to use. The default is Yes/No.

2. Determine if you wish to show or hide the polling responses
from the participants. On the toolbar, the state of the polling
column is readily visible:

Hide responses from the participants

Show responses to the participants

3. Ask your question and inform the participants to click on one
of the response buttons.

4. If you chose to hide the responses, you may choose to
reveal them by clicking on the Show button.
Viewing Polling Results
At any time that you are polling your participants you can view a
summary of the results. From the Tools menu, Select Polling, and
then select Show Statistics…

The summary results are only visible to a moderator. To share the
Polling Statistics with the participants, click Publish to Whiteboard.
Clearing Results



Click on each response in the polling column one at a time.

Click the top of the polling column to clear all responses at
once.

To clear responses in the polling column either:



Locking Responses

To lock polling responses, click
on the toolbar. Participants will
not be able to change their responses to the poll.

Publishing Responses to the Whiteboard

To publish a copy of the polling statistics to the whiteboard click
on the toolbar. You can now mark up the statistics and save them.

Deactivating Polling

To de-activate the polling feature, select Polling from the Tools menu
and choose None.



Use the whiteboard to present your polling question along
with the responses.

Use polling to break up the session and engage participants.

Best Practices









If the polling results were shown to the participants they will
also be shown in the recording. Hidden results are not
recorded.

Use the Class Pace poll so that participants can give you
feedback on the pace of the session.

Hide the polling results from your participants until they have
responded to ensure honest feedback. Reveal the results
only after everyone has responded.
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Web Tour
Quick Reference Guide
Web Tour allows moderators to take participants to a series of websites via
an embedded browser window within the Elluminate Live! interface. Web
Tour allows participants to interact independently with content in the window
and allows moderators to redirect participants to any link.
Web Tour is a great way of taking users through a website (a synchronized
Web surf) and then allowing them to interact on their own. For example, you
can use Web Tour to take attendees to a website and then have them
individually research a topic or complete a survey.

Using Web Tour

1.

Enter the URL that you wish to tour and click OK.

Click on the “Start a web tour” button on your main toolbar
or
from the Tools menu, select Web Tour and then “Start a Web Tour…”

To use the Web Tour feature, users should have either Internet Explorer,
Safari or Firefox as their default Web browser and have Java Web Start
Version 1.4 or higher. If you do not have these defaults the website will
open up outside of the Elluminate Live! interface and in the participant’s
default web browser – a Web Push.

2.

3.

A Web Tour window will open for each participant in the session.
As the moderator navigates to different pages or to other websites,
the participants will follow. If there are multiple moderators in the
session, the “Tour Guide” checkbox allows one moderator to be the
guide. Participants also have the ability to self-navigate in the
window, but will be re-directed every time the tour guide makes a
change.







Click the

Move to another web site by entering the URL in the URL text box.

Move within the website by using the page arrows.

Move within the Web site by clicking on the various links.

Within the Web Tour window, you can:



To close the Web Tour window, click on
Tour window’s Close button.

or click the Web

button to publish the URL to the Chat window.


Using Web Push

Enter the URL that you wish to tour and click OK.

From the Tools menu, select Web Tour and then “Go to URL”

Web Push is designed to open a website on each participant’s computer in a
browser window which is not embedded into Elluminate. This will give each
participant the opportunity to bookmark or save the website address.
1.

2.

3.

The website will open in the participant’s browser on top of
Elluminate. Participants will then be able to self-navigate
throughout the website. They will also be able to bookmark or save
the website.







When using Web Push, ask participants to use the emoticons or
polling checkmark to indicate they have saved the pushed website
and are ready to continue.

For websites that require users to log in, ensure that everyone has
a username/password. Alternatively, you can use Application
Sharing to allow participants to see your view of the website.

The Web Tour feature is not available on Solaris and Linux
systems. If you start a Web Tour, your Linux or Solaris users will
receive a Web Push page to each page in your tour (i.e., the pages
will be displayed in their default browser rather than in a Web Tour
window).

Best Practices



List the website URLs that you plan to use during your session in a
text document. Copy and paste the appropriate URL from this
document.
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